docker-compose upを実行したら「ERROR: Version in “./docker-compose.yml” is unsupported.(略)」と表示されるときの対処法

Docker

Docker Compose自身のバージョンが必要

 

Docker Composeの更新手順

  1. 更新
    curl -L "https://github.com/docker/compose/releases/download/1.11.1/docker-compose-$(uname -s)-$(uname -m)" -o /usr/local/bin/docker-compose
  2. 更新されたバージョンを確認
    docker-compose -v

コメント

タイトルとURLをコピーしました